Back to overview
Degraded

Usage Metrics page is unavailable.

Sep 15 at 08:25am PDT
Affected services
Calico Cloud Portal

Resolved
Sep 18 at 09:41am PDT

We have identified and resolved the root cause of the issue. Thanks for your patience.

Created
Sep 15 at 08:25am PDT

The page that displays product usage metrics, including node hours and ingested data, is temporarily unavailable. Rest assured, data collection is ongoing, and your invoices remain unaffected. We have already identified the issue and are actively working to resolve it.